LogoopenSUSE Build Service > Projects
Sign Up | Log In

ghc-vty

No description set

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
ghc-vty.changes 1.64 KB 11 days ago Download File
ghc-vty.spec 3.7 KB about 1 month ago Download File
vty-5.20.tar.gz 88.5 KB about 1 month ago Download File
vty.cabal 21.1 KB about 1 month ago Download File

Comments for devel:languages:haskell (1)

Repo Checker repo-checker wrote 2 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-vty-devel-5.16-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-vty-devel-5.16-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64