Edit Package keeperrl

KeeperRL

Free ASCII art version

Refresh
Refresh
Source Files
Filename Size Changed
keeper 0000000390 390 Bytes over 6 years
keeperrl-alpha28.tar.gz 0003436335 3.28 MB almost 3 years
keeperrl.changes 0000001268 1.24 KB almost 3 years
keeperrl.spec 0000003130 3.06 KB almost 3 years
unrecognized-options.patch 0000000658 658 Bytes almost 3 years
Comments 2

Simon Puchert's avatar

simonpuchert wrote almost 3 years ago

I've updated the package in my home repository and got it to build successfully, but I had to disable the tests as they are broken.

In the same vein, the documentation says under "prerequisites": "gcc-4.8.2 OR clang-3.5" but then uses g++ in the makefile and uses options that gcc does not support.


Dmitriy Perlow's avatar

DarkSS wrote almost 3 years ago

Hello. Please submit a fix. There are no sense in tests without package built. Thanks.

openSUSE Build Service is sponsored by