LogoopenSUSE Build Service > Projects
Sign Up | Log In

A data analysis and visualization application

LabPlot is a free software data analysis and visualization application built on the KDE Platform. It integrates well into a KDE workspace but can just as well be used in another desktop environment.

You can use LabPlot to produce publication quality plots of your data in addition to modeling mathematical functions.

LabPlot allows you to import Origin data files and export plots to many different formats.

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
labplot-2.5.0.tar.xz 11.3 MB
labplot-kf5.changes 13.6 KB Download File
labplot-kf5.spec 4.11 KB Download File

Comments for science (2)

repo-checker wrote 10 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install labplot-kf5-2.4.0-lp150.1.8.x86_64:
  nothing provides libnetcdf.so.11()(64bit) needed by labplot-kf5-2.4.0-lp150.1.8.x86_64

can't install labplot-kf5-lang-2.4.0-lp150.1.8.noarch:
  package labplot-kf5-lang-2.4.0-lp150.1.8.noarch requires labplot-kf5 = 2.4.0, but none of the providers can be installed
  nothing provides libnetcdf.so.11()(64bit) needed by labplot-kf5-2.4.0-lp150.1.8.x86_64
repo-checker wrote 5 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install labplot-kf5-2.5.0-1.1.i586:
  nothing provides libhdf5.so.101 needed by labplot-kf5-2.5.0-1.1.i586

can't install labplot-kf5-2.5.0-1.1.x86_64:
  nothing provides libhdf5.so.101()(64bit) needed by labplot-kf5-2.5.0-1.1.x86_64

can't install labplot-kf5-lang-2.5.0-1.1.noarch:
  package labplot-kf5-lang-2.5.0-1.1.noarch requires labplot-kf5 = 2.5.0, but none of the providers can be installed
  nothing provides libhdf5.so.101 needed by labplot-kf5-2.5.0-1.1.i586

can't install labplot-kf5-lang-2.5.0-1.1.noarch:
  package labplot-kf5-lang-2.5.0-1.1.noarch requires labplot-kf5 = 2.5.0, but none of the providers can be installed
  nothing provides libhdf5.so.101()(64bit) needed by labplot-kf5-2.5.0-1.1.x86_64

Login required, please login or signup in order to comment