A new user interface for you! Read more...

octave-forge-econometrics

Econometrics functions including MLE and GMM based techniques.
This is part of Octave-Forge project.

Refresh
Refresh
Source Files
Filename Size Changed Actions
econometrics-1.1.1.tar.gz 0000026867 26.2 KB over 4 years
octave-forge-econometrics.changes 0000000172 172 Bytes over 4 years
octave-forge-econometrics.spec 0000001729 1.69 KB over 4 years
Comments for octave-forge-econometrics 1

Repo Checker

repo-checker wrote about 1 year ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install octave-forge-econometrics-1.1.1-1.11.i586:
  package octave-forge-econometrics-1.1.1-1.11.i586 requires octave-forge-optim, but none of the providers can be installed
  package octave-forge-optim-1.5.2-1.8.i586 requires octave-forge-parallel >= 3.0.4, but none of the providers can be installed
  nothing provides liboctave.so.4 needed by octave-forge-parallel-3.1.1-1.3.i586
  nothing provides liboctinterp.so.4 needed by octave-forge-parallel-3.1.1-1.3.i586

can't install octave-forge-econometrics-1.1.1-1.11.x86_64:
  package octave-forge-econometrics-1.1.1-1.11.x86_64 requires octave-forge-optim, but none of the providers can be installed
  package octave-forge-optim-1.5.2-1.8.x86_64 requires octave-forge-parallel >= 3.0.4, but none of the providers can be installed
  nothing provides liboctave.so.4()(64bit) needed by octave-forge-parallel-3.1.1-1.3.x86_64
  nothing provides liboctinterp.so.4()(64bit) needed by octave-forge-parallel-3.1.1-1.3.x86_64