A shell script to check your Linux system for the three "speculative execution"

A shell script to tell if your Linux installation is vulnerable
against the three "speculative execution" CVEs that were made public
in early 2018.

Without options, the script inspects the currently running kernel.
Alternatively, a kernel image can be specify on the command line to
analyze a non-running kernel.

The script tries to detect mitigations, including backported
non-vanilla patches, regardless of the advertised kernel version
number.

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
gpl-3.0-standalone.html 0000037468 36.6 KB 10 months
spectre-meltdown-checker.changes 0000004968 4.85 KB 8 months
spectre-meltdown-checker.spec 0000001948 1.9 KB 8 months
v0.43.tar.gz 0000051651 50.4 KB 10 months
Comments for spectre-meltdown-checker 0