LogoopenSUSE Build Service > Projects
Sign Up | Log In

Adminer

Adminer (formerly phpMinAdmin) is a full-featured database management tool written in PHP. Conversely to phpMyAdmin, it consist of a single file ready to deploy to the target server. Adminer is available for MySQL, PostgreSQL, SQLite, MS SQL, Oracle, Firebird, SimpleDB, Elasticsearch and MongoDB.

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
_service 574 Bytes 4 months ago Download File
_servicedata 219 Bytes 4 months ago Download File
adminer-4.6.3.tar.xz 591 KB 4 months ago Download File
adminer-httpd.conf 1.01 KB almost 2 years ago Download File
adminer.changes 23.9 KB 4 months ago Download File
adminer.spec 7.52 KB 4 months ago Download File

Comments for server:php:applications (1)

repo-checker wrote 3 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install adminer-4.6.3-1.1.noarch:
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.i586

can't install adminer-4.6.3-1.1.noarch:
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.x86_64

can't install adminer-designs-4.6.3-1.1.noarch:
  package adminer-designs-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.i586

can't install adminer-designs-4.6.3-1.1.noarch:
  package adminer-designs-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.x86_64

can't install adminer-editor-4.6.3-1.1.noarch:
  package adminer-editor-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.i586

can't install adminer-editor-4.6.3-1.1.noarch:
  package adminer-editor-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.x86_64

can't install adminer-firebird-4.6.3-1.1.noarch:
  package adminer-firebird-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.i586

can't install adminer-firebird-4.6.3-1.1.noarch:
  package adminer-firebird-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.x86_64

can't install adminer-mysql-4.6.3-1.1.noarch:
  package adminer-mysql-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.i586

can't install adminer-mysql-4.6.3-1.1.noarch:
  package adminer-mysql-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.x86_64

can't install adminer-pgsql-4.6.3-1.1.noarch:
  package adminer-pgsql-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.i586

can't install adminer-pgsql-4.6.3-1.1.noarch:
  package adminer-pgsql-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.x86_64

can't install adminer-sqlite-4.6.3-1.1.noarch:
  package adminer-sqlite-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.i586

can't install adminer-sqlite-4.6.3-1.1.noarch:
  package adminer-sqlite-4.6.3-1.1.noarch requires adminer = 4.6.3, but none of the providers can be installed
  package adminer-4.6.3-1.1.noarch requires mod_php_any, but none of the providers can be installed
  nothing provides apache_mmn_20120211 needed by apache2-mod_php7-7.2.7-1.3.x86_64

Login required, please login or signup in order to comment