A new user interface for you! Read more...

ZendFramework - NO LONGER SUPPORTED

Extending the art & spirit of PHP, Zend Framework is based on simplicity, object-oriented best practices, corporate friendly licensing, and a rigorously tested agile codebase. Zend Framework is focused on building more secure, reliable, and modern Web 2.0 applications & web services, and consuming widely available APIs from leading vendors like Google, Amazon, Yahoo!, Flickr, as well as API providers and catalogers like StrikeIron and ProgrammableWeb.

WARNING: EOL on 2016-09-28

Refresh
Refresh
Source Files
Filename Size Changed Actions
ZendFramework-1.12.20-apidoc.tar.gz 0026987821 25.7 MB almost 3 years
ZendFramework-1.12.20-manual-de.tar.gz 0003329882 3.18 MB almost 3 years
ZendFramework-1.12.20-manual-en.tar.gz 0003183269 3.04 MB almost 3 years
ZendFramework-1.12.20-manual-fr.tar.gz 0003038779 2.9 MB almost 3 years
ZendFramework-1.12.20-manual-ja.tar.gz 0002516005 2.4 MB almost 3 years
ZendFramework-1.12.20-manual-ru.tar.gz 0001906735 1.82 MB almost 3 years
ZendFramework-1.12.20-manual-zh.tar.gz 0001748514 1.67 MB almost 3 years
ZendFramework-1.12.20.tar.gz 0027519693 26.2 MB almost 3 years
php5-ZendFramework-rpmlintrc 0000000141 141 Bytes over 4 years
php5-ZendFramework.changes 0000016232 15.9 KB almost 3 years
php5-ZendFramework.spec 0000017849 17.4 KB almost 3 years
zf1-extras-release-1.12.20.tar.gz 0000076091 74.3 KB almost 3 years
Comments for php5-ZendFramework 1

Repo Checker

repo-checker wrote almost 2 years ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install php5-ZendFramework-cache-backend-memcached-1.12.17-1.4.noarch:
  nothing provides php5-memcached needed by php5-ZendFramework-cache-backend-memcached-1.12.17-1.4.noarch

can't install php5-ZendFramework-cache-backend-memcached-1.12.17-1.4.noarch:
  nothing provides php5-memcached needed by php5-ZendFramework-cache-backend-memcached-1.12.17-1.4.noarch