LogoopenSUSE Build Service > Projects
Sign Up | Log In

exiv2, libgexiv2, poppler

requests:
- {author: dimstar, id: 646747, package: poppler, type: submit}
- {author: dimstar, id: 650160, package: libgexiv2, type: submit}
- {author: factory-maintainer, id: 653678, package: exiv2, type: submit}
requests_comment: 14961

Comments for openSUSE:Factory:Staging:J (8)

dimstar_suse wrote 21 days ago

Requests (dashboard):

dimstar_suse wrote 20 days ago

Requests: 0 added, 1 removed; using select command

dimstar wrote 20 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 13 days ago

Requests: 0 added, 1 removed; using unselect command

dimstar_suse wrote 13 days ago

Requests: 1 added, 0 removed; using select command

dimstar_suse wrote 13 days ago

Requests: 0 added, 1 removed; using select command

staging-bot wrote 10 days ago

Broken:

Checks:

repo-checker wrote 6 days ago

standard/x86_64

install check & file conflicts

can't install texlive-simple-thesis-dissertation-2018.158.svn43058-41.2.noarch:
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-simple-thesis-dissertation-2018.158.svn43058-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-biblatex-juradiss-2018.158.0.0.1gsvn29252-41.2.noarch:
  package texlive-biblatex-2018.158.3.11svn46851-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-biblatex-dw-2018.158.1.7svn42649-41.2.noarch requires tex(standard.bbx), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-biblatex-juradiss-2018.158.0.0.1gsvn29252-41.2.noarch requires tex(authortitle-dw.bbx), but none of the providers can be installed
  package texlive-biblatex-juradiss-2018.158.0.0.1gsvn29252-41.2.noarch requires tex(authortitle-dw.cbx), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-uebungsblatt-2018.158.1.5.0svn15878-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-uebungsblatt-2018.158.1.5.0svn15878-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-uebungsblatt-2018.158.1.5.0svn15878-40.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-pst-shell-2018.158.0.0.03svn42840-40.2.noarch:
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-pst-shell-2018.158.0.0.03svn42840-40.2.noarch requires tex(pstricks.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tex-bin-2018.20180414.svn47245-56.6.x86_64:
  package texlive-cm-super-2018.158.svn15878-41.2.noarch requires tex(t1cmr.fd), but none of the providers can be installed
  package texlive-tex-2018.158.3.14159265svn47198-41.2.noarch requires texlive-cm-super >= 2018, but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-tex-bin-2018.20180414.svn47245-56.6.x86_64 requires texlive-tex >= 2018, but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-bondgraph-2018.158.1.0svn21670-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-bondgraph-2018.158.1.0svn21670-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-pagecont-2018.158.1.0svn15878-39.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-pagecont-2018.158.1.0svn15878-39.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-hfoldsty-2018.158.1.15svn29349-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-hfoldsty-2018.158.1.15svn29349-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-hfoldsty-2018.158.1.15svn29349-41.2.noarch requires tex(fix-cm.sty), but none of the providers can be installed
  package texlive-hfoldsty-2018.158.1.15svn29349-41.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-uiucthesis-2018.158.2.25svn15878-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-uiucthesis-2018.158.2.25svn15878-40.2.noarch requires tex(book.cls), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-xmpincl-2018.158.2.2svn15878-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-xmpincl-2018.158.2.2svn15878-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-spalign-2018.158.svn42225-45.2.noarch:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-spalign-2018.158.svn42225-45.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-mnotes-2018.158.0.0.8svn35521-41.2.noarch:
  package texlive-sidenotes-2018.158.1.00svn40658-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-mnotes-2018.158.0.0.8svn35521-41.2.noarch requires tex(sidenotes.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-translations-2018.158.1.7asvn45189-40.2.noarch:
  package texlive-koma-script-2018.158.3.25svn47249-43.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-koma-script-2018.158.3.25svn47249-43.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-koma-script-2018.158.3.25svn47249-43.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-koma-script-2018.158.3.25svn47249-43.2.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-translations-2018.158.1.7asvn45189-40.2.noarch requires tex(scrlfile.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tikz-dependency-2018.158.1.2svn42454-41.2.noarch:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-pgf-2018.158.3.0.1asvn44231-39.2.noarch requires tex(atbegshi.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-tikz-dependency-2018.158.1.2svn42454-41.2.noarch requires tex(tikz.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-sidenotes-2018.158.1.00svn40658-41.2.noarch:
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-sidenotes-2018.158.1.00svn40658-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-bibleref-french-2018.158.2.3.1svn35497-41.2.noarch:
  package texlive-bibleref-2018.158.1.17svn44737-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-bibleref-french-2018.158.2.3.1svn35497-41.2.noarch requires tex(bibleref.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-csvsimple-2018.158.1.20svn41597-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-csvsimple-2018.158.1.20svn41597-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-splitindex-bin-2018.20180414.svn29688-56.6.x86_64:
  package texlive-splitindex-bin-2018.20180414.svn29688-56.6.x86_64 requires texlive-splitindex >= 2018, but none of the providers can be installed
  package texlive-splitindex-2018.158.1.2csvn39766-45.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-graphicxpsd-2018.158.1.1svn46477-41.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2018.158.svn47500-40.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-graphicxpsd-2018.158.1.1svn46477-41.2.noarch requires tex(shellesc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-urcls-2018.158.2.0svn43734-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-urcls-2018.158.2.0svn43734-40.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-csbulletin-2018.158.1.1svn43277-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-csbulletin-2018.158.1.1svn43277-41.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-csbulletin-2018.158.1.1svn43277-41.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-fncychap-2018.158.1.34svn20710-40.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-fncychap-2018.158.1.34svn20710-40.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-formular-2018.158.1.0asvn15878-40.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2018.158.svn47500-40.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-formular-2018.158.1.0asvn15878-40.2.noarch requires tex(xspace.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-arimo-2018.159.svn42880-42.2.noarch:
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-arimo-2018.159.svn42880-42.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-bhcexam-2018.158.0.0.4svn39041-41.2.noarch:
  package texlive-amscls-2018.159.2.20.4svn46099-42.2.noarch requires tex(book.cls), but none of the providers can be installed
  package texlive-amscls-2018.159.2.20.4svn46099-42.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-bhcexam-2018.158.0.0.4svn39041-41.2.noarch requires tex(amsthm.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-ms-2018.158.svn42428-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-ms-2018.158.svn42428-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-mflua-bin-2018.20180414.svn47245-56.6.x86_64:
  package texlive-mflua-2018.158.svn47075-41.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-mflua-bin-2018.20180414.svn47245-56.6.x86_64 requires texlive-mflua >= 2018, but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-mwe-2018.158.0.0.5svn47194-41.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-mwe-2018.158.0.0.5svn47194-41.2.noarch requires tex(graphicx.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-context-fancybreak-2018.158.svn47085-41.2.noarch:
  package texlive-context-fancybreak-2018.158.svn47085-41.2.noarch requires texlive-context >= 2018, but none of the providers can be installed
  package texlive-context-2018.158.svn47285-41.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-placeat-2018.158.0.0.1d1svn45145-39.2.noarch:
  package texlive-placeat-2018.158.0.0.1d1svn45145-39.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-subfiles-2018.158.1.1svn26645-45.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2018.158.svn47500-40.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-subfiles-2018.158.1.1svn26645-45.2.noarch requires tex(verbatim.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tikzposter-2018.158.2.0svn32732-40.2.noarch:
  package texlive-extsizes-2018.158.1.4asvn17263-40.2.noarch requires tex(exscale.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-tikzposter-2018.158.2.0svn32732-40.2.noarch requires tex(extarticle.cls), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install gegl-0.4.12-2.1.x86_64:
  package gegl-0.4.12-2.1.x86_64 requires libgexiv2.so.2()(64bit), but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by libgexiv2-2-0.10.8-4.6.x86_64
can't install texlive-pst-rputover-2018.158.1.0svn44724-40.2.noarch:
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(makeidx.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-pst-rputover-2018.158.1.0svn44724-40.2.noarch requires tex(pstricks.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-pax-bin-2018.20180414.svn10843-56.6.x86_64:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-pax-2018.158.0.0.1lsvn26112-39.2.noarch requires tex(ifpdf.sty), but none of the providers can be installed
  package texlive-pax-2018.158.0.0.1lsvn26112-39.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-pax-2018.158.0.0.1lsvn26112-39.2.noarch requires tex(ltxcmds.sty), but none of the providers can be installed
  package texlive-pax-2018.158.0.0.1lsvn26112-39.2.noarch requires tex(etexcmds.sty), but none of the providers can be installed
  package texlive-pax-2018.158.0.0.1lsvn26112-39.2.noarch requires tex(auxhook.sty), but none of the providers can be installed
  package texlive-pax-2018.158.0.0.1lsvn26112-39.2.noarch requires tex(kvsetkeys.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-pax-bin-2018.20180414.svn10843-56.6.x86_64 requires texlive-pax >= 2018, but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-checklistings-bin-2018.20180414.svn38300-56.6.x86_64:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-checklistings-2018.158.1.0svn38300-41.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-checklistings-bin-2018.20180414.svn38300-56.6.x86_64 requires texlive-checklistings >= 2018, but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-thesis-ekf-2018.158.2.2svn46534-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-thesis-ekf-2018.158.2.2svn46534-41.2.noarch requires tex(report.cls), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install python3-gexiv2-0.10.8-4.6.x86_64:
  package python3-gexiv2-0.10.8-4.6.x86_64 requires typelib(GExiv2), but none of the providers can be installed
  package typelib-1_0-GExiv2-0_10-0.10.8-4.6.x86_64 requires libgexiv2.so.2()(64bit), but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by libgexiv2-2-0.10.8-4.6.x86_64
can't install texlive-figsize-2018.158.0.0.1svn18784-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-figsize-2018.158.0.0.1svn18784-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-colortbl-2018.158.1.0asvn29803-41.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-colortbl-2018.158.1.0asvn29803-41.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-spie-2018.158.3.25svn15878-45.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-spie-2018.158.3.25svn15878-45.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-collection-metapost-2018.137.svn44297-36.2.noarch:
  package texlive-collection-basic-2018.137.svn45851-36.2.noarch requires texlive-lua-alt-getopt >= 2018, but none of the providers can be installed
  package texlive-collection-metapost-2018.137.svn44297-36.2.noarch requires texlive-collection-basic >= 2018, but none of the providers can be installed
  package texlive-lua-alt-getopt-2018.158.0.0.7.0svn29349-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-eco-2018.158.1.3svn29349-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-eco-2018.158.1.3svn29349-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-eco-2018.158.1.3svn29349-40.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch requires tex(alphalph.sty), but none of the providers can be installed
  package texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch requires tex(gettitlestring.sty), but none of the providers can be installed
  package texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch requires tex(ltxcmds.sty), but none of the providers can be installed
  package texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch requires tex(zref-counter.sty), but none of the providers can be installed
  package texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch requires tex(zref-user.sty), but none of the providers can be installed
  package texlive-enumitem-zref-2018.158.1.8svn21472-40.2.noarch requires tex(zref.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-antomega-2018.159.0.0.8svn21933-42.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-antomega-2018.159.0.0.8svn21933-42.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-engpron-2018.158.2svn16558-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-engpron-2018.158.2svn16558-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-witharrows-2018.158.1.5svn46616-40.2.noarch:
  package texlive-l3packages-2018.158.svn47516-43.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-witharrows-2018.158.1.5svn46616-40.2.noarch requires tex(l3keys2e.sty), but none of the providers can be installed
  package texlive-witharrows-2018.158.1.5svn46616-40.2.noarch requires tex(xparse.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-movie15-2018.158.svn26473-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-movie15-2018.158.svn26473-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-xhfill-2018.158.1.01svn22575-40.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tools-2018.158.svn47500-40.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-xhfill-2018.158.1.01svn22575-40.2.noarch requires tex(xspace.sty), but none of the providers can be installed
  package texlive-xhfill-2018.158.1.01svn22575-40.2.noarch requires tex(calc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-lwarp-bin-2018.20180414.svn43292-56.6.x86_64:
  package texlive-lwarp-bin-2018.20180414.svn43292-56.6.x86_64 requires texlive-lwarp >= 2018, but none of the providers can be installed
  package texlive-lwarp-2018.158.0.0.55svn47491-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install cups-filters-1.21.1-2.6.x86_64:
  nothing provides libpoppler.so.79()(64bit) needed by cups-filters-1.21.1-2.6.x86_64
can't install texlive-tocvsec2-2018.158.1.3asvn33146-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-tocvsec2-2018.158.1.3asvn33146-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tkz-kiviat-2018.158.0.0.1svn22857-40.2.noarch:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-pgf-2018.158.3.0.1asvn44231-39.2.noarch requires tex(atbegshi.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-tkz-kiviat-2018.158.0.0.1svn22857-40.2.noarch requires tex(tikz.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-acmconf-2018.159.1.3svn15878-42.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-acmconf-2018.159.1.3svn15878-42.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-disser-2018.158.1.5.0svn43417-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-disser-2018.158.1.5.0svn43417-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-disser-2018.158.1.5.0svn43417-40.2.noarch requires tex(exscale.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-lilyglyphs-2018.158.0.0.2.3svn33164-40.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-lilyglyphs-2018.158.0.0.2.3svn33164-40.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-pgf-2018.158.3.0.1asvn44231-39.2.noarch:
  package texlive-ms-2018.158.svn42428-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-pgf-2018.158.3.0.1asvn44231-39.2.noarch requires texlive-ms >= 2018, but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-polynomial-2018.158.1.0svn15878-40.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-polynomial-2018.158.1.0svn15878-40.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-fancytabs-2018.158.1.9svn41549-40.2.noarch:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-pgf-2018.158.3.0.1asvn44231-39.2.noarch requires tex(atbegshi.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-fancytabs-2018.158.1.9svn41549-40.2.noarch requires tex(tikz.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-phffullpagefigure-2018.158.1.0svn41857-39.2.noarch:
  package texlive-pdfpages-2018.158.0.0.5lsvn45659-39.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-phffullpagefigure-2018.158.1.0svn41857-39.2.noarch requires tex(pdfpages.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-kantlipsum-2018.158.0.0.7svn45866-43.2.noarch:
  package texlive-l3kernel-2018.158.svn47516-43.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-l3kernel-2018.158.svn47516-43.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-l3kernel-2018.158.svn47516-43.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-kantlipsum-2018.158.0.0.7svn45866-43.2.noarch requires tex(expl3.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-schwalbe-chess-2018.158.2.1svn39318-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-schwalbe-chess-2018.158.2.1svn39318-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-schwalbe-chess-2018.158.2.1svn39318-41.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-schwalbe-chess-2018.158.2.1svn39318-41.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-schwalbe-chess-2018.158.2.1svn39318-41.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-uestcthesis-2018.158.1.1.0svn36371-40.2.noarch:
  package texlive-uestcthesis-2018.158.1.1.0svn36371-40.2.noarch requires tex(glossaries.sty), but none of the providers can be installed
  package texlive-glossaries-2018.158.4.37svn47357-41.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-12many-2018.159.0.0.3svn15878-42.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-12many-2018.159.0.0.3svn15878-42.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tkz-berge-2018.158.1.00csvn22891-40.2.noarch:
  package texlive-tkz-graph-2018.158.1.00svn22832-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-tkz-berge-2018.158.1.00csvn22891-40.2.noarch requires tex(tkz-graph.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-countriesofeurope-2018.158.0.0.21svn26042-41.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-countriesofeurope-2018.158.0.0.21svn26042-41.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-luaindex-2018.158.0.0.1bsvn25882-40.2.noarch:
  package texlive-luaindex-2018.158.0.0.1bsvn25882-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-afthesis-2018.159.2.7svn15878-42.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-caption-2018.158.svn47551-40.2.noarch requires tex(keyval.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-afthesis-2018.159.2.7svn15878-42.2.noarch requires tex(caption2.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-coloring-2018.158.0.0.2svn41042-41.2.noarch:
  package texlive-l3kernel-2018.158.svn47516-43.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-l3kernel-2018.158.svn47516-43.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-l3kernel-2018.158.svn47516-43.2.noarch requires tex(doc.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-coloring-2018.158.0.0.2svn41042-41.2.noarch requires tex(l3regex.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-jpsj-2018.158.1.2.2svn15878-43.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-jpsj-2018.158.1.2.2svn15878-43.2.noarch requires tex(graphicx.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-hc-2018.158.svn15878-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-hc-2018.158.svn15878-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-hc-2018.158.svn15878-41.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-hc-2018.158.svn15878-41.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-shadowtext-2018.158.0.0.3svn26522-41.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-shadowtext-2018.158.0.0.3svn26522-41.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-ulthese-2018.158.4.4svn44456-40.2.noarch:
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-ulthese-2018.158.4.4svn44456-40.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch:
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossaries.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-inline.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-list.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-long.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-longbooktabs.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-longragged.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-mcols.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-super.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-superragged.sty), but none of the providers can be installed
  package texlive-glossaries-extra-2018.158.1.30svn47494-41.2.noarch requires tex(glossary-tree.sty), but none of the providers can be installed
  package texlive-glossaries-2018.158.4.37svn47357-41.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-table-fct-2018.158.1.1svn41849-45.2.noarch:
  package texlive-xifthen-2018.158.1.4.0svn38929-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-table-fct-2018.158.1.1svn41849-45.2.noarch requires tex(xifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tipfr-2018.158.1.5svn38646-40.2.noarch:
  package texlive-newtxtt-2018.158.1.055svn44510-41.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-newtxtt-2018.158.1.055svn44510-41.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-tipfr-2018.158.1.5svn38646-40.2.noarch requires tex(newtxtt.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-fdsymbol-2018.158.0.0.8svn26722-40.2.noarch:
  package texlive-xkeyval-2018.158.2.7asvn35741-40.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-fdsymbol-2018.158.0.0.8svn26722-40.2.noarch requires tex(xkeyval.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-cool-2018.158.1.35svn15878-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-cool-2018.158.1.35svn15878-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-flacards-2018.158.0.0.1.1bsvn19440-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-flacards-2018.158.0.0.1.1bsvn19440-40.2.noarch requires tex(article.cls), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-minidocument-2018.158.1.0svn43752-41.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-minidocument-2018.158.1.0svn43752-41.2.noarch requires tex(graphics.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-fullwidth-2018.158.0.0.1svn24684-40.2.noarch:
  package texlive-oberdiek-2018.158.svn47293-41.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-fullwidth-2018.158.0.0.1svn24684-40.2.noarch requires tex(kvoptions.sty), but none of the providers can be installed
  package texlive-fullwidth-2018.158.0.0.1svn24684-40.2.noarch requires tex(zref-abspage.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tkz-euclide-2018.158.1.16csvn22830-40.2.noarch:
  package texlive-pgf-2018.158.3.0.1asvn44231-39.2.noarch requires texlive-ms >= 2018, but none of the providers can be installed
  package texlive-ms-2018.158.svn42428-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-tkz-base-2018.158.1.16svn22961-40.2.noarch requires tex(tikz.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-tkz-euclide-2018.158.1.16csvn22830-40.2.noarch requires tex(tkz-base.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-texlogos-2018.158.1.3.1svn19083-41.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-texlogos-2018.158.1.3.1svn19083-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-collection-langjapanese-2018.137.svn46987-36.2.noarch:
  package texlive-collection-langjapanese-2018.137.svn46987-36.2.noarch requires texlive-ptex2pdf >= 2018, but none of the providers can be installed
  package texlive-ptex2pdf-2018.158.20170622.0svn44664-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-pdftools-2018.158.0.0.86svn47340-39.2.noarch:
  package texlive-pdftools-2018.158.0.0.86svn47340-39.2.noarch requires texlive-pdftools-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-pdftools-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-cuisine-2018.158.0.0.7svn34453-41.2.noarch:
  package texlive-units-2018.158.0.0.9bsvn42428-40.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-cuisine-2018.158.0.0.7svn34453-41.2.noarch requires tex(nicefrac.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install libgexiv2-2-0.10.8-4.6.x86_64:
  nothing provides libexiv2.so.26()(64bit) needed by libgexiv2-2-0.10.8-4.6.x86_64
can't install texlive-collection-binextra-2018.137.svn47421-36.2.noarch:
  package texlive-collection-binextra-2018.137.svn47421-36.2.noarch requires texlive-pdftools >= 2018, but none of the providers can be installed
  package texlive-pdftools-2018.158.0.0.86svn47340-39.2.noarch requires texlive-pdftools-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-pdftools-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-xepersian-2018.158.21.1svn46485-40.2.noarch:
  package texlive-fontspec-2018.158.2.6gsvn45732-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-xepersian-2018.158.21.1svn46485-40.2.noarch requires tex(fontspec.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-luatexko-2018.158.1.20svn47512-40.2.noarch:
  package texlive-luatexko-2018.158.1.20svn47512-40.2.noarch requires tex(luaotfload.sty), but none of the providers can be installed
  package texlive-luaotfload-2018.158.2.8_fix_2svn47444-40.2.noarch requires /usr/bin/texlua, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-tex-label-2018.158.svn16372-41.2.noarch:
  package texlive-graphics-2018.158.svn47350-41.2.noarch requires tex(ifthen.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-tex-label-2018.158.svn16372-41.2.noarch requires tex(color.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-drm-2018.158.4.4svn38157-40.2.noarch:
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-drm-2018.158.4.4svn38157-40.2.noarch requires tex(fontenc.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-combofont-2018.158.0.0.2svn44746-41.2.noarch:
  package texlive-l3packages-2018.158.svn47516-43.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-latex-2018.158.pl3svn47500-43.2.noarch requires texlive-luatex >= 2018, but none of the providers can be installed
  package texlive-combofont-2018.158.0.0.2svn44746-41.2.noarch requires tex(xparse.sty), but none of the providers can be installed
  package texlive-combofont-2018.158.0.0.2svn44746-41.2.noarch requires tex(xfp.sty), but none of the providers can be installed
  package texlive-luatex-2018.158.svn47235-40.2.noarch requires texlive-luatex-bin >= 2018, but none of the providers can be installed
  nothing provides libpoppler.so.79()(64bit) needed by texlive-luatex-bin-2018.20180414.svn47245-56.6.x86_64
can't install texlive-randbild-2018.158.0.0.2svn15878-40.2.noarch:
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(textcomp.sty), but none of the providers can be installed
  package texlive-pstricks-2018.158.2.82svn46232-40.2.noarch requires tex(inputenc.sty), but none of the providers can be installed
  package texlive-pstricks-2018.15...

Login required, please login or signup in order to comment