LogoopenSUSE Build Service > Request 202526
Sign Up | Log In

Request 202526 (accepted)

Drop 0007-postgresql-driver-escape-backslashes-only-when-serve.patch, bug has been fixed properly with akonadi 1.10.3, and the patch conflicts with the resolution in akonadi

@coolo, scarabeus, this change depends on akonadi 1.10.3, so update should be done synchronously. Target is offcourse 13.1, together with the akonadi update (forwarded request 202524 from sumski)

Submit package KDE:Qt / libqt4 (revision 618) to package openSUSE:Factory / libqt4

[-] [+] Changed libqt4-devel-doc.changes
[-] [+] Changed libqt4-sql-plugins.changes ^
[-] [+] Changed libqt4.changes ^
[-] [+] Changed libqt4-devel-doc.spec ^
[-] [+] Changed libqt4-sql-plugins.spec ^
[-] [+] Changed libqt4.spec ^
[-] [+] Deleted 0007-postgresql-driver-escape-backslashes-only-when-serve.patch ^

There's nothing to be done right now

Request History

Raymond Wooninck tittiatcoke created request almost 3 years ago
Drop 0007-postgresql-driver-escape-backslashes-only-when-serve.patch, bug has been fixed properly with akonadi 1.10.3, and the patch conflicts with the resolution in akonadi

@coolo, scarabeus, this change depends on akonadi 1.10.3, so update should be done synchronously. Target is offcourse 13.1, together with the akonadi update (forwarded request 202524 from sumski)
Factory Auto factory-auto Request got a new review request almost 3 years ago
Please review sources
Factory Auto factory-auto Review got accepted almost 3 years ago
Check script succeeded
Factory Auto factory-auto Request got a new review request almost 3 years ago
Please review build success
Juergen ldig Weigert licensedigger Review got accepted almost 3 years ago
{"approve": "license and version number unchanged: 4.8.5"} <!-- {
  "dest": {
    "ldb": {
      "review": "done", 
      "rpm_license": "{\"libqt4.spec\":{\"-n libQtWebKit4\":[\"BSD-3-Clause and LGPL-2.0+\"],\"-n libqt4-sql-sqlite\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"sql\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"-n phonon-devel\":[\"LGPL-2.0+\"],\"-n phonon-backend-xine\":[\"LGPL-2.0+\"],\"libqt4\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"-n phonon-backend-gstreamer-0_10\":[\"LGPL-2.0+\"],\"x11\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"private-headers-devel\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"linguist\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"-n libQtWebKit-devel\":[\"BSD-3-Clause and LGPL-2.0+\"],\"devel\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"qt3support\":[\"GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1\"],\"-n phonon\":[\"LGPL-2.0+\"],\"-n libphonon4\":[\"LGPL-2.0+\"]},\"libqt4-sql-plugins.spec\":{\"-n libqt4-sql-mysql\":[\"SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0\"],\"libqt4-sql-plugins\":[\"SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0\"],\"-n libqt4-sql-unixODBC\":[\"SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0\"],\"-n libqt4-sql-postgresql\":[\"SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0\"]},\"libqt4-devel-doc.spec\":{\"-n qt4-x11-tools\":[\"SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0\"],\"libqt4-devel-doc\":[\"SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0\"],\"data\":[\"SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0\"]}}", 
      "status": "production", 
      "version": "4.8.5"
    }, 
    "license": {
      "libqt4-devel-doc.spec": {
        "-n qt4-x11-tools": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "data": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "libqt4-devel-doc": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ]
      }, 
      "libqt4-sql-plugins.spec": {
        "-n libqt4-sql-mysql": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "-n libqt4-sql-postgresql": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "-n libqt4-sql-unixODBC": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "libqt4-sql-plugins": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ]
      }, 
      "libqt4.spec": {
        "-n libQtWebKit-devel": [
          "BSD-3-Clause and LGPL-2.0+"
        ], 
        "-n libQtWebKit4": [
          "BSD-3-Clause and LGPL-2.0+"
        ], 
        "-n libphonon4": [
          "LGPL-2.0+"
        ], 
        "-n libqt4-sql-sqlite": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "-n phonon": [
          "LGPL-2.0+"
        ], 
        "-n phonon-backend-gstreamer-0_10": [
          "LGPL-2.0+"
        ], 
        "-n phonon-backend-xine": [
          "LGPL-2.0+"
        ], 
        "-n phonon-devel": [
          "LGPL-2.0+"
        ], 
        "devel": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "libqt4": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "linguist": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "private-headers-devel": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "qt3support": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "sql": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "x11": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ]
      }
    }, 
    "version": "4.8.5"
  }, 
  "hint": [], 
  "plugin": "0.54", 
  "src": {
    "auto-co": "/api.opensuse.org/KDE:Qt/libqt4%4.8.5%r618", 
    "kiwi_only": false, 
    "license": {
      "libqt4-devel-doc.spec": {
        "-n qt4-x11-tools": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "data": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "libqt4-devel-doc": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ]
      }, 
      "libqt4-sql-plugins.spec": {
        "-n libqt4-sql-mysql": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "-n libqt4-sql-postgresql": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "-n libqt4-sql-unixODBC": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ], 
        "libqt4-sql-plugins": [
          "SUSE-LGPL-2.1-with-digia-exception-1.1 or GPL-3.0"
        ]
      }, 
      "libqt4.spec": {
        "-n libQtWebKit-devel": [
          "BSD-3-Clause and LGPL-2.0+"
        ], 
        "-n libQtWebKit4": [
          "BSD-3-Clause and LGPL-2.0+"
        ], 
        "-n libphonon4": [
          "LGPL-2.0+"
        ], 
        "-n libqt4-sql-sqlite": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "-n phonon": [
          "LGPL-2.0+"
        ], 
        "-n phonon-backend-gstreamer-0_10": [
          "LGPL-2.0+"
        ], 
        "-n phonon-backend-xine": [
          "LGPL-2.0+"
        ], 
        "-n phonon-devel": [
          "LGPL-2.0+"
        ], 
        "devel": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "libqt4": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "linguist": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "private-headers-devel": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "qt3support": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "sql": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ], 
        "x11": [
          "GPL-3.0 or SUSE-LGPL-2.1-with-digia-exception-1.1"
        ]
      }
    }, 
    "rev": "618", 
    "version": "4.8.5", 
    "version_diff": null
  }
} -->
Andreas Jaeger a_jaeger Review got accepted almost 3 years ago
ok
Factory Repo Checker factory-repo-checker Request got a new review request almost 3 years ago
libqt4-devel-doc is still building for repository openSUSE_Factory
Factory Repo Checker factory-repo-checker Request got reviewed almost 3 years ago
Builds for repo openSUSE_Factory
Factory Repo Checker factory-repo-checker Review got accepted almost 3 years ago
Builds for repo openSUSE_Factory
Tomáš Chvátal scarabeus_factory Request got accepted almost 3 years ago
checkin to openSUSE:Factory only

Comments for request 202526 (0)