LogoopenSUSE Build Service > Request 206465
Sign Up | Log In

Request 206465 (accepted)

- Apply "WebCore workaround for QtWebkit: do not build with -g, 
  but with -g1" for powerpc as well 
  (04_enable_debug_information.diff) (forwarded request 206288 from k0da)

Submit package KDE:Qt / libQtWebKit4 (revision 83) to package openSUSE:Factory / libQtWebKit4

[-] [+] Changed libQtWebKit4.changes
[-] [+] Changed libQtWebKit4.spec ^
[-] [+] Changed 04_enable_debug_information.diff ^

There's nothing to be done right now

Request History

Sascha Peilicke saschpe created request over 2 years ago
- Apply "WebCore workaround for QtWebkit: do not build with -g, 
  but with -g1" for powerpc as well 
  (04_enable_debug_information.diff) (forwarded request 206288 from k0da)
Factory Auto factory-auto Request got a new review request over 2 years ago
Please review sources
Factory Auto factory-auto Request got a new review request over 2 years ago
Please review build success
Factory Auto factory-auto Review got accepted over 2 years ago
Check script succeeded
Juergen ldig Weigert licensedigger Review got accepted over 2 years ago
{"approve": "license and version number unchanged: 4.8.5+2.3.3"} <!-- {
  "dest": {
    "ldb": {
      "parent": "libqt4", 
      "review": "done", 
      "rpm_license": "{\"libQtWebKit4.spec\":{\"-n libQtWebKit-devel\":[\"LGPL-2.1+ and BSD-3-Clause and MPL-1.1 and GPL-2.0+\"],\"libQtWebKit4\":[\"LGPL-2.1+ and BSD-3-Clause and MPL-1.1 and GPL-2.0+\"]}}", 
      "status": "production", 
      "version": "4.8.5+2.3.3"
    }, 
    "license": {
      "libQtWebKit4.spec": {
        "-n libQtWebKit-devel": [
          "LGPL-2.1+ and BSD-3-Clause and MPL-1.1 and GPL-2.0+"
        ], 
        "libQtWebKit4": [
          "LGPL-2.1+ and BSD-3-Clause and MPL-1.1 and GPL-2.0+"
        ]
      }
    }, 
    "version": "4.8.5+2.3.3"
  }, 
  "hint": [], 
  "plugin": "0.54", 
  "src": {
    "auto-co": "/api.opensuse.org/KDE:Qt/libQtWebKit4%4.8.5+2.3.3%r83", 
    "kiwi_only": false, 
    "license": {
      "libQtWebKit4.spec": {
        "-n libQtWebKit-devel": [
          "LGPL-2.1+ and BSD-3-Clause and MPL-1.1 and GPL-2.0+"
        ], 
        "libQtWebKit4": [
          "LGPL-2.1+ and BSD-3-Clause and MPL-1.1 and GPL-2.0+"
        ]
      }
    }, 
    "rev": "83", 
    "version": "4.8.5+2.3.3", 
    "version_diff": null
  }
} -->
Factory Repo Checker factory-repo-checker Review got accepted over 2 years ago
Builds for repo openSUSE_Factory
Dominique Leuenberger dimstar Request got reviewed over 2 years ago
ok
Dominique Leuenberger dimstar Review got accepted over 2 years ago
ok
Stephan Kulow coolo Request got accepted over 2 years ago
checkin to openSUSE:Factory only

Comments for request 206465 (0)