LogoopenSUSE Build Service > Projects
Sign Up | Log In

libqt5-qtwebkit

No description set

Source Files

Filename Size Changed Actions
Trigger-layout-after-resizing-the-FrameView.patch 1.33 KB Download File
_constraints 935 Bytes Download File
baselibs.conf 189 Bytes Download File
enable_x11_target_always.patch 684 Bytes Download File
fix-build-with-cmake-3.10.diff 1.15 KB Download File
fix-gles-detection.patch 1.06 KB Download File
fix-nullTerminatedWCharToString-loses-last-character.patch 1.19 KB Download File
fix-nullptr-crash-in-QWebPage-selectedHtml-when-selectedRange.patch 1.11 KB Download File
fix_armv6.patch 2.62 KB Download File
libqt5-qtwebkit-rpmlintrc 38 Bytes Download File
libqt5-qtwebkit.changes 20.7 KB Download File
libqt5-qtwebkit.spec 12.7 KB Download File
qt5webkit-symver.patch 1.67 KB Download File
qtwebkit-5.212.0-alpha2.tar.xz 11.9 MB
run-adjustViewSize-after-relayout.patch 1.2 KB Download File
tell-the-truth-about-private-api.patch 979 Bytes Download File
webkit-fix-WTF-StringImpl-copyChars-segfaults-with-gcc7.patch 3.62 KB Download File

Comments for KDE:Qt5 (2)

repo-checker wrote 10 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install libQt5WebKit-private-headers-devel-5.9.0-lp150.1.25.noarch:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libQt5WebKit5-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core) >= 5.9.0, but none of the providers can be installed
  package libQt5WebKit5-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libQt5WebKit-private-headers-devel-5.9.0-lp150.1.25.noarch requires libQt5WebKit5-devel = 5.9.0, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libQt5WebKit5-devel-32bit-5.9.0-lp150.1.25.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libQt5WebKit5-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core) >= 5.9.0, but none of the providers can be installed
  package libQt5WebKit5-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libQt5WebKit5-devel-32bit-5.9.0-lp150.1.25.x86_64 requires libQt5WebKit5-devel = 5.9.0, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libQt5WebKit5-devel-5.9.0-lp150.1.25.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libQt5WebKit5-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core) >= 5.9.0, but none of the providers can be installed
  package libQt5WebKit5-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libQt5WebKitWidgets-devel-32bit-5.9.0-lp150.1.25.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libQt5WebKitWidgets-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libQt5WebKitWidgets-devel-32bit-5.9.0-lp150.1.25.x86_64 requires libQt5WebKitWidgets-devel = 5.9.0, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libQt5WebKitWidgets-devel-5.9.0-lp150.1.25.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libQt5WebKitWidgets-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install libQt5WebKitWidgets-private-headers-devel-5.9.0-lp150.1.25.noarch:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package libQt5WebKitWidgets-devel-5.9.0-lp150.1.25.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package libQt5WebKitWidgets-private-headers-devel-5.9.0-lp150.1.25.noarch requires libQt5WebKitWidgets-devel = 5.9.0, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64
repo-checker wrote 7 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64:
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5, but none of the providers can be installed
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5(Qt_5), but none of the providers can be installed
  nothing provides libQt5PositioningQuick.so.5 needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64
  nothing provides libQt5PositioningQuick.so.5(Qt_5.11.0_PRIVATE_API) needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64

can't install libQt5WebKit5-devel-32bit-5.212~alpha2-4.6.x86_64:
  package libQt5WebKit5-devel-32bit-5.212~alpha2-4.6.x86_64 requires libQt5WebKit5-32bit = 5.212~alpha2, but none of the providers can be installed
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5, but none of the providers can be installed
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5(Qt_5), but none of the providers can be installed
  nothing provides libQt5PositioningQuick.so.5 needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64
  nothing provides libQt5PositioningQuick.so.5(Qt_5.11.0_PRIVATE_API) needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64

can't install libQt5WebKitWidgets-devel-32bit-5.212~alpha2-4.6.x86_64:
  package libQt5WebKitWidgets5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5WebKit.so.5, but none of the providers can be installed
  package libQt5WebKitWidgets5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5WebKit.so.5(Qt_5), but none of the providers can be installed
  package libQt5WebKitWidgets-devel-32bit-5.212~alpha2-4.6.x86_64 requires libQt5WebKitWidgets5-32bit = 5.212~alpha2, but none of the providers can be installed
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5, but none of the providers can be installed
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5(Qt_5), but none of the providers can be installed
  nothing provides libQt5PositioningQuick.so.5 needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64
  nothing provides libQt5PositioningQuick.so.5(Qt_5.11.0_PRIVATE_API) needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64

can't install libQt5WebKitWidgets5-32bit-5.212~alpha2-4.6.x86_64:
  package libQt5WebKitWidgets5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5WebKit.so.5, but none of the providers can be installed
  package libQt5WebKitWidgets5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5WebKit.so.5(Qt_5), but none of the providers can be installed
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5, but none of the providers can be installed
  package libQt5WebKit5-32bit-5.212~alpha2-4.6.x86_64 requires libQt5Positioning.so.5(Qt_5), but none of the providers can be installed
  nothing provides libQt5PositioningQuick.so.5 needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64
  nothing provides libQt5PositioningQuick.so.5(Qt_5.11.0_PRIVATE_API) needed by libQt5Positioning5-32bit-5.11.0-1.1.x86_64

Login required, please login or signup in order to comment