LogoopenSUSE Build Service > Projects
Sign Up | Log In

nodejs-packaging

No description set

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
nodejs-packaging-10.beta11.tar.gz 19.4 KB Download File
nodejs-packaging.changes 8.7 KB Download File
nodejs-packaging.spec 3.86 KB Download File

Comments for devel:languages:nodejs (3)

z3ntu wrote over 1 year ago

As I couldn't find out if this project has any kind of separate project page, I'm writing this here: I have problems building a version of nodejs-less, found at https://build.opensuse.org/package/show/hardware:razer/nodejs-less. The spec works for Leap 42.3 but it doesn't work for Tumbleweed for some mysterious reason. Can someone help me with that issue please?

repo-checker wrote about 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install nodejs-packaging-10.beta11-lp150.1.2.noarch:
  package nodejs-packaging-10.beta11-lp150.1.2.noarch requires gcc-c++, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

can't install npkg-10.beta11-lp150.1.2.noarch:
  package nodejs-packaging-10.beta11-lp150.1.2.noarch requires gcc-c++, but none of the providers can be installed
  package npkg-10.beta11-lp150.1.2.noarch requires nodejs-packaging = 10.beta11, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

Login required, please login or signup in order to comment